Bug Reports


Topic Replies Created
About the Bug Reports category 2 September 12, 2018
Folder record count remains at 1 even after all records deleted 1 July 5, 2020
Setting Time is buggy 1 June 24, 2020
Embedded form isn´t loading in Chrome 15 February 19, 2020
Infinite loading loop in iOS app 4 June 5, 2020
Exported CSV and International Characters 5 March 6, 2020
Annoying issue when picking from a list of users for "Members" attribute type 5 May 20, 2020
Export to csv in Chinese 6 December 7, 2019
Android Issues - Almost worthless 6 May 16, 2020
"Sticky" Attributes 9 May 22, 2020
First column in Table view disappears from view 4 May 21, 2020
Reference Attributes are duplicated 1 May 16, 2020
CSV import doesn't work? 17 November 21, 2019
Field has been changed on another device message span 7 May 4, 2020
Value Change on Another Device Error 4 April 29, 2020
No swipe, autocorrect, or other language input allowed in android app 3 January 27, 2020
CSV Import: Multiple Labels Confusion 3 April 27, 2020
"The Given Data was invalid" message 3 March 2, 2020
Form Assigne field does not work 2 April 24, 2020
New item or date not saving correctly 19 February 27, 2020
Data disappearing 3 April 11, 2020
Overview view is being recreated 3 April 5, 2020
Checkboxes on Mobile 5 January 27, 2020
Something went wrong errors 9 March 11, 2020
Cannot delete Any Attribute filter 6 March 6, 2020
🐞 Bug: Renaming a Field and Pressing Enter Creates a New Record 3 March 13, 2020
Offline messages stack up 15 March 8, 2020
Checkbox shown on all items in Overview page 8 March 6, 2020
Small Empty Card in Bug Tracker Template 3 March 6, 2020
Changes to Profile page do not show 3 March 6, 2020