Formulas not working in Safari

I could not get formulas to work properly. I would receive “There is an error in your formula: One of formula arguments is of the wrong type.” using most formulas. On the advice from someone else in this forum i switched to chrome and the formulas worked.

Hello @robynlcowie, and welcome to the community!

I’ve just tested a few formulas on Safari and it seems to be working ok on my end. Can you tell me which formula you tried to create and the syntax you used so we can test that specific one?

This error that you received will always appear when your syntax has a mistake in it - whether a typo, or a comma missing, or a wrong kind of value inserted. So, my guess is that this is a possibility. But let’s test it to make sure. :slight_smile:

@j11 also experienced that kind of issues in Safari. How to Calculate the Amount of Time Between Two Dates

It’s definitely not a mistake or typo, I spent a few hours very confused as to why I couldn’t get anything to work until finding the post by @micck (Thankyou!) and tried chrome instead.

So far it’s with dates that I’m having a problem.


Works on Chrome but the forum won’t allow me to add more than one image.