Assigness don't assign

#1

Hi, when I want assign a member, after clicking that member there shows a green tick and memer jumps as assignee for about 1 sec, and then disappears (the tick and the assignee). I don’t know why that happens. Refreshing is not the solution. For few times worked when I’ve changed workspace and came back later - the assignee that haven’t assigned before was just in place where I wanted him to be, but it looks like that just stopped working.

0 Likes

#2

I’m having the same issue and it’s due to the column’s settings. When “Notify users when they are added” is ticked on, my ability to assign other members will not work. The bug: Selecting a team member will show the selection as being made and will quickly undo itself.

@dudek.bartosz This setting allows me to assign a team member and it won’t undo itself:
image

0 Likes

#3

Thanks Veronica! I’ve made a column view and turned this option off - now it works how it should. However that’s rather a bypass than a permanent/final solution :wink:

0 Likes

#4

Yes. It’s just a temp fix for anyone in the same situation. Glad it worked for you though!

@coa Can you take a look at this?

0 Likes

#5

Hey guys!

I haven’t been aware of this.

After reporting this to my team, we’ve actually got to the realization that it’s a bug, since ‘notifying users’ toggle/option should have been live when notifications went live.

We’re resolving this ASAP.

Thanks y’all!

2 Likes