Creation Date will show "Invalid Date"

#1

When adding a “Created At” field to a board, 10% of the fields show a date, and 90% show “Invalid Date”. Why is it showing “invalid date”?

0 Likes

#2

Hello @scholvien, we would love to investigate this further and we would appreciate your help in doing so if you can spare the time.

Could you please reach out to our support team when you have some time and report this issue and we can take it from there? We need to figure out what connects these items with ‘invalid date’.

0 Likes

#3

You can check the infinity roadmap. There are enough invalid date items.

0 Likes

#4

Hi @micck, thank you for the heads-up. Yes, we know about the roadmap but we could use all the additional information we can get. This is obviously a bug so more information helps us narrow it down and figure out the circumstances where it happens.

It’s ok if @scholvien doesn’t have the time or is not willing to help us, but I thought it was worth the shot asking. :slight_smile:

0 Likes

#5

I’m actually not sure how to reach out to the support team. I thought this forum is the support team. lol.
So if you can tell me where then I will help.

1 Like

#6

Haha, then you will be delighted to hear we have a support team that’s available to chat almost 24/7. :smile:

Jokes aside, getting in touch with our support agents is a great way to get help or answer to a question quickly, especially if it’s something urgent.

Anyway, you can find it as a chat bubble in the bottom right corner of our tool, or when you’re on our website.

We’re looking forward to hearing from you. :slight_smile:

1 Like

#7

@scholvien
If the chat bubble is not visible. Click on your avatar in the upper right corner and choose “Show intercom”.

1 Like