Desktop app CRASH

#1

I am using the desktop app, it works fine!

One critical thing:
I tried to move a board to another workspace in the desktop app. After this everything was wiped from the app (only workspace name and images were still visible). I went crazy i thought everything was gone… But after logging in online the board was moved in the right way and everything was still there.

Now i cannot open the desktop app anymore, keeps crashing immediately after opening (on mac os).
Unfortunately i cannot capture a screenshot because the screen only stays for a millisecond. This is a screen with only workspace name and workspace images. No content.

Hopefully this can help. I am going to uninstall and reinstall now.

Greetings Robbie

0 Likes

#2

Hi @sawady :wave:

Thank you for reporting this Robbie, I’ve tested this on my side and I wasn’t able to reproduce the same issue, at least not on a Windows PC, I’ll make sure to test it on Mac as well and report back here!

Now app crashing and not opening is strange, can you tell us what mac OS you are using (version), have you downloaded the latest version of our app (download link) and did uninstalling it and reinstalling it fix the issue?

Thanks.

0 Likes

#3

Hey Marko,

sorry for the late reply. I did remove and re-install the application. Now it works again, but i did’nt move boards between workspaces yet…

Wait i’ll try it now…

Nothing happens, board moved as planned:)!

My mac did run Big Sur 11.2.1 at the time. Now updated to 11.2.3.

Greetings and thanks for checking out. I think this is solved/no problem anymore…

0 Likes

#4

Hi @sawady

Thank you for the update, I am glad everything is working just fine right now :slight_smile:

Whenever you experience something strange or wrong, just remember that we have a live chat support option, click on the bubble in the bottom right corner and message us. It’s the fastest way to get any kind of help.

0 Likes