Duplicate a Table, then Rename the Table and it Reverts back to the "I'm a copy" table

#1

I have a standard table that I create a duplicate for each week. Today I created 4 copies, and renamed them 2020 08 09, 2020 08 16, 2020 08 23 & 2020 08 30 for 4 weeks in August. I started updating the tables/weeks.

And now the original names are back - “Template Copy”.

0 Likes

#2

Hi @stephen.eittreim, welcome to the forum!

We are sorry to hear that this happened! It’s definitely not normal behavior.

Could it be the case that you had Internet issues or something similar at the time? My guess is that the system went ‘offline’ for a bit just when you were renaming the folders, and then the changes weren’t actually saved to the server even though it looked like they were at the time.

When did you notice the names reverted back to the original? Did you refresh the page in the meantime or logged out and logged in?

Looking forward to hearing from you.

0 Likes

#3

I’ve seen at times the message that the connection has been lost, and to not leave the page till it’s reconnected. But I didn’t see that while this process was happening. It seems especially touchy about the table name change. For instance, not only did I change the name, but I updated content in the table. All the content is still there, just the table name didn’t stick. I fixed the name several times yesterday and not of the attempts were successful. It has happened on other days as well.

I did not log out or back in. At one point in troubleshooting, I did refresh the page, but didn’t cause or correct the issue. I looked for a save option, but didn’t see any button or confirmation that the change had been saved.

Thanks

Steve

0 Likes

#4

I tried making the changes to table names again this morning.

5194ABFC-89E9-4903-851C-B72451056FDC

Preformatted textOn my mail computer I changed the names, you can see 4 dates for 8/9 to 8/30. Note that the 8/23 that is displayed, the Overview shows the old name. On my second computer, I refreshed the page and it still shows the “Template Copy” names. I brought up Infinity on my iPad and it also shows the old names.

So visually the changes have been made, but I don’t think the changes have been saved.

Just tried opening settings on a “Template Copy” and changing the name there - that seems to have been recorded. The new name showed up on my secondary computer and the Overview now shows the new table name at the top. So this is my work around for now…

0 Likes

#5

Hello @stephen.eittreim, thank you for the details report. This does look strange indeed. It’s some kind of a bug it seems, but we’ll need to look into it.

What kind of looks strange to me in this picture is that you have an Overview tab in the first place. This tells me that perhaps there used to be a subfolder in there somewhere which was called Template Copy Copy and now that the subfolder is gone, it still somehow kept the original name.

I will forward the information to our dev team to see if they can figure it out from the information given. But if you have a few minutes, it would be great if you could also reach out to our chat support so we can get more info or perhaps even schedule a short call to look into this together.

Thank you!

0 Likes