Editing / Deleting Labels fails

#1

Hello there,

Description
Today I noticed that when editing or deleting labels in a board it regularly fails to save. This generally seems to happen more often if multiple edits were made before saving (e.g. delete one label, change color on another, then save), but also happens on single edits.

Error Messages
The javascript console logs the error: https://app.startinfinity.com/api//attributes/5185bd05-51c7-4ec7-a890-44ca541c85e0 422 (Unprocessable Entity)

Steps to reproduce

  1. Make edits to labels in the label editor window:
  2. Save
  3. Observe that the changes are ignored (or repeat until reproduction).
    On one of my boards I have a label that reproduces the issue 100% of the time, I can provide information via a private channel if required.

Thank you and best regards,
Daniel Eder

1 Like

#2

Hey @dae,

I’ve shared the link to your issue to our dev team and opened up a new bug ticket.

We’re going to take a more detailed look during the day.

Thank you very much for reporting this.

0 Likes

#3

I experienced this issue today. I created a new board from the Template ‘Onboarding’ and I decided to change the List labels. I added one, I reordered, I changed all the colors and then hit DONE but none of my changes saved. I logged out, logged back in, repeated a few times - no success. Finally I added a new view, fiddled with the List in that view then went back to refresh the default card view and voila. So that feels super buggy.

0 Likes

#4

@nadia,

Thank you very much for reporting this!

I’ve just addressed our devs of this issue, and see what has happened.

0 Likes