Embedded form isn´t loading in Chrome

#1

I have embedded a form into this site: https://www.gordon-gesellschaft.de/termine-einreichen/
When using safari it works fine, but chrome does not display the form.

This is what my browser says:
store.js:318
Uncaught DOMException: Failed to read the ‘localStorage’ property from ‘Window’: Access is denied for this document.
at Module. (https://app.startinfinity.com/dist/app.0bbab982e93a121e82fb.js:1:649274)
at o (https://app.startinfinity.com/dist/app.0bbab982e93a121e82fb.js:1:561)
at n (https://app.startinfinity.com/dist/app.0bbab982e93a121e82fb.js:1:430)
at https://app.startinfinity.com/dist/app.0bbab982e93a121e82fb.js:1:1507
at https://app.startinfinity.com/dist/app.0bbab982e93a121e82fb.js:1:1511

0 Likes

#2

Hey @micck,

Thanks for reporting this bug!

I’m going to create a bug ticket and forward it to the dev team to fix it.

Cheers!

1 Like

#3

I have the same problem. The fix is easy (hopefully, depending on the implementation), the team should wrap the code in a IF-statement to make sure localStorage actually is supported.

In my opinion this is a critical bug as it makes the form-feature useless.

Please fix, it would greatly improve Infinity and many use cases! :slight_smile:

2 Likes

#4

Hi @daniel,

We’re on it, as the support ticket has been moved to a task. :slight_smile:

I’m not sure if your assumption that this is an easy fix is correct, but I’ve forwarded your message to the whole development team in case you’re right.

Thank you very much :slight_smile:

0 Likes

#5

It´s working now! Thank You :smiley:

2 Likes

#6

Unfortunately it did stop working again :slightly_frowning_face:

0 Likes

#7

Uh… Sorry @micck!

We’re on it.

1 Like

#8

It´s again not working: https://www.gordon-gesellschaft.de/termine-einreichen/
Please check why it´s popping up over and over again.

0 Likes

#9

Hi @micck, I’ve just checked on Chrome and there’s no error for me.

Can you send a screenshot/video of the problem?

Thanks

0 Likes

#10

Sure. Here´s the video: https://drive.google.com/file/d/1sNVeQkxlFJD2IPWAQK6c9OheI4J7Hk5W/view?usp=sharing

0 Likes

#11

And a screenshot:

0 Likes

#12

Works fine on Chrome mobile fwiw.

Also working on desktop.

0 Likes

#13

But does not work on chrome from a MacBook.

0 Likes

#14

It works on Chrome on my MacBook Air. I think there might be a Chrome extension issue. I had similar problem with another software and adblock extension was a problem. Have you tried, @micck, loading the page with all extension disabled?

0 Likes

#15

Thanks man, I checked that with everything disabled. But it still doesn’t load.
Maybe it´s because I´m still on Mac Sierra!? I don’t know. Hopefully the infinity team can sort it out using the error console message.

0 Likes