In table view I cannot reorder an item up, only down

#1

I cannot move an item to a higher place in the order/ranking of the table by dragging it upward:

I can drag it , but it won’t stick to the rank where I drop it.

Dragging downward works well!

So when I won’t to move an item up, it have to drag down all the above ranked items down ward. :grimacing:

0 Likes

#2

Hey @ton,

Huh, that’s strange. I just tried to do the same in one of my boards, and it seems to work fine.

Can you try opening up the console to see if there’s any issue, please? :slight_smile:

0 Likes

#3

@coa: I tested it again. It’s working fine right now, I cannot reporduce the problem.

In case I run into this again, what do you mean by “opening up the console”?

1 Like

#4

Thanks for letting me know :slight_smile:

So what I mean by opening the console is to double click anywhere on the screen, and click on ‘Inspect’.

Next to the ‘Elements’ section, you’ll see the ‘Console’ section, which will tell you if there are any issues with the reproduction. :slight_smile:

Maybe you’ve already known this, but I’ve used a wrong term haha.

Anyway, thanks!

1 Like