Missing Intercom Button

Was wondering if intercom is still used in infinity as i can’t seem to see it?

Hi @CodeKnight :wave:

Yes, we still use Intercom and it is one of the fastest ways to reach our support. You can most certainly hide it by clicking on that “hide intercom” button, if you click on it again the bubble should appear in the bottom right corner of your screen.

It should always be there by default whether that’s in our desktop app or when you access infinity via browser.


This could also be an important question - how are you accessing infinity, through our desktop app or via browser?

Looking forward to your reply :v:

1 Like

I too am missing the Intercom button in my browsers. I’ve tried turning Intercom off and on, and use Firefox and Chrome, and it still does not appear.
I downloaded the Windows desktop version, and it does appear there.

Have you tried different width of the browser window? It might be related to a responsive view issue.

Yes, tried different widths, full screen, zoom in/out, etc. Thought it might be one of my Firefox add-ons / extensions, but I intentionally keep Chrome very basic just in case Firefox displays incorrectly, but it also doesn’t show the intercom button.

Hey guys @micck and @monten :wave:

Is Intercom button still missing for you?

We have fixed it and pushed the fix live for everyone and we got positive feedback from the people who actually experienced this bug. So, I am not exactly sure what’s going on here :thinking:

Can we double check if the intercom button is hidden or not?

Yes still missing for me?

Mind me, i am using brave browser with a stack of adblocking extensions :wink:

1 Like

Hey @CodeKnight :wave:

I do believe that Brave and its native adblocker actually stops our “intercom” button from showing. The only way I was able to get it back in brave is by turning down brave shields for this website (infinity).


Once the “shields are down” you will be able to see our intercom bubble in the bottom right corner :slight_smile:

Would you be able to test it on your side and tell me if that fixes it for you?

Cheers :beers:


SOOOO turns out i had 4 seperate things blocking the Intercom button from appearing.

  1. uBlock Origin (Ad Blocker Extension)
  2. Ghostery (Privacy Ad Blocker Extension)
  3. Disconnect (Tracking Blocker Extension)
  4. Brave Shields

After trying a “private tab” and logging into infinity with shields down, the intercom button reappeared.

I then disabled the above for 4 things, and re-enabled them one at at time, refreshing the page each time to see if the intercom button disappeared. It did for each of the 4.

Hope this helps people who have this issue come up for them.

Hi @CodeKnight :wave:

Thank you for sharing your solution(s) with us, I am sure it will help in the future! :+1:

uBlock Origin - is know for these kind of issues, it was also causing some other problems in Infinity before (data not appearing, loading issues and so on).

Cheers :beers: