New item or date not saving correctly

#1

I am having an issue with safari where I have to add an item twice for it to show up and stay. I am also having an issue with dates nit saving correctly. I input the date I want but it overwrites it and defaults to the current day. I then have to go and select the correct date a second time to get it to save correctly.

0 Likes

#2

To add to my previous post, this also happens when adding a new attribute. It appears then disappears and I have to go recreate it.

0 Likes

#3

It happens to be quite frequently… already noticed last month. The data and folder name changes sometimes disappear after some operations. And the updates to the same set of problematic data remains unsaved after multiple tries.

1 Like

#4

Hey @cody!

Welcome to the Community Forum. I’m sorry for the bad experience, we weren’t aware of these issues on Safari. We’ll make sure to test them and send feedback and material for our developers to fix them in the shortest amount of time possible (I believe that’s next week).

@j11 Hey Jonathan, is the issue also happening on Safari?

0 Likes

#5

Yes. But from memory I have experienced this with Firefox on Mac too

1 Like

#6

I’m having a similar issue on Safari. When I add an item in a table, if I press Enter, the item does not save. If I type it in again and press Enter again, the second time it will save.

2 Likes

#7

Needless to say (but here I am saying it), this is a huge flaw. It means that the fundamental task of data entry in Infinity has to be done twice and takes twice as long as it would using another app.

2 Likes

#8

Hey @suspence415,

Sorry for the inconvenience caused.

The support ticket has been opened and the team is working on this. Hopefully, this will be fixed ASAP.

1 Like

#9

Yes, the same issue. It works if I click off but not with enter.

Thanks for addressing this. our trial is about to be up but until this issue is fixed my team cannot justify investing the purchase price until we know that the redundancy of data input and things not saving is working properly.

1 Like

#10

Hey @cody,

I’m sorry for the inconvenience caused, and I’ll make sure to make this urgent issue!

Daily meeting is just about to start, and we’ll discuss this.

0 Likes

#11

Hey everyone!

Safari should be working much better now.

Can you guys test the problem again? And also, is there any other issue you might came along?

0 Likes

#12

I have since moved to Chrome and Firefox.
Just tried and seems still buggy.

A folder name didn’t stay after change.
Also tried to reconfigure a tab but the view settings didn’t stick.

1 Like

#13

End up not the problem on Safari. The same problem with view settings not saved is also present on Chrome. There are 2 sub folders and the problem I am experiencing is on the parent folder’s overview.

1 Like

#14

Uh-oh.

Thanks for the information @j11!

Can you send me the video from Chrome with that issue?

Also; do you have any extension toggled on?

0 Likes

#15

Hey @j11

Are you maybe trying to delete an overview tab? Or is it a problem with the specific action in the overview itself?

0 Likes

#16

The board has 1 main folder and 2 children.

The main folder only has an “Overview” tab in Column view.
Data is all in one of the child folders.
From the main folder, changing the grouping from “Source Folder” to one of the label attributes doesn’t stay after re-entering the board. The Overview tab shows grouping by Source Folder when you visit the board next time.

Sorry I cannot share it due to sensitivity of the data.

1 Like

#17

Thanks, @j11!

I’m going to do my best to try and recreate this today.

0 Likes

#18

@j11 s this issue still occurring for you?

1 Like

#19

Seems to be working now

1 Like