What happened to the "Date" attributes?

#1

Hello,

The date attribute has some changes recently I believe. Now there is no time left if I choose the date format “31/03/2019”. It only shows time on the “2019-03-31 12:30:00” one.

Please fix this as our country doesn’t use the yyyy-mm-dd format but the dd/mm/yyyy.

Thank you.

54 43

0 Likes

#2

Hi @ehnmm :wave:

We made a small feature update, which made your time fields disappear by default, which wasn’t our real intention. That should be fixed really soon, and all the time fields should be visible by default as soon as they are added.

In order to get them back right now, all you have to do is this:

image

In the folder where the date attribute is, click on the customize button, find the date attribute in the menu, click on the 3 small dots on the far right side of it, and then toggle on “show time filed”. That should fix it all.

With the next update, the time filed should be shown by default.

Let me know if that helps @ehnmm :v:

0 Likes

#3

Thank you so much!

I hope you guys will fix the position as well. Some attributes are placed at a very weird position.

45 44

0 Likes

#4

You are most welcome @ehnmm :pray:

I’ve created a completely new ticket for these two, we’ll see if the checkbox was intentionally left like that or not. :thinking:

When it comes to date and time filed, we are already on it, it should be fixed soon :slight_smile:

Thank you once again for sending this to us! :v:

0 Likes