Bug Reports


Topic Replies Created
About the Bug Reports category 2 September 12, 2018
API showing error message : invalid scope 1 November 22, 2021
Can't load Template 2 November 12, 2021
Offline Mode ASAP! 2 November 15, 2021
Mousepad Click not working 1 October 28, 2021
Th automation is not worrking 4 October 14, 2021
What happened to the "Date" attributes? 4 October 19, 2021
Mobile App - Can't scroll down without accidentally moving fields 2 October 13, 2021
Mobile App - Freezes on Boards Page 1 October 13, 2021
Error even on successful link add 1 September 26, 2021
Unable to Add/Edit Name in Columns view 2 September 22, 2021
Moving board after 15-days TRIAL period is over 4 October 28, 2020
We are syncing data with the server 2 September 6, 2021
Mobile view header not correct on embedded 4 August 18, 2021
Desktop App Blank Screen 5 August 8, 2021
iCalendar - No subfolder items 2 July 20, 2021
Viewing data does not match assigned order structure, same applies to data entry 10 July 13, 2020
Wording needs revision 11 June 25, 2021
Formula Field Unusable 3 June 29, 2021
Activity Log bug 3 July 4, 2021
Tedious login problems 3 June 10, 2021
Images are not loading - showing only broken thumbnail 1 June 29, 2021
Duplicate folders not copying items across 2 June 16, 2021
Can't paste and keep the format 5 May 17, 2021
Undo and restore data 3 May 28, 2021
Last Updated Attribute doesn't update with Comments 4 November 3, 2020
"Hide Empty Groups" doesn't work when "Filter" includes the same label as "Group" 2 May 15, 2021
Clunky Loading for Shared Custom Templates 2 May 15, 2021
Is choosing how links display not working? 4 May 17, 2021
Importing CSV with negative number! 5 April 19, 2021